Standard: IRCnet
IRCnews, 28-04-2000

Niedługo ukażą się 4 nowe dokumenty RFC systematyzujące protokoły używane w sieci IRCnet.

RFC to skrót od "Request for Comments". Takim właśnie skrótem oznaczone są dokumenty publikowane przez grupę zwaną Edytorem RFC (ang. RFC Editor) i ustanawiające - często nowatorskie - standardy w sieci. Dokumentem "Request for Comments" jest znany każdemu chyba "świadomemu" ircownikowi RFC 1459. To właśnie na tym dokumencie opierają się do dziś protokoły sieci IRC.

Jak zapowiedział Piotr "Beeth" Kucharski - koordynator polskiego IRCnetu - niedługo zostaną opublikowane nowe RFC dotyczące IRC-a, a dokładniej IRCnetu:

RFC 2810 - Internet Relay Chat: Architecture
RFC 2811 - Internet Relay Chat: Channel Management
RFC 2812 - Internet Relay Chat: Client Protocol
RFC 2813 - Internet Relay Chat: Server Protocol [mdb]

> RFC Editor - www.rfc-editor.org
> RFC 1459 - www.olimp.kki.pl/plikownia/rfc1459.txt

Przedruk dozwolony z podaniem źródła: Olimp IRCnews - www.olimp.kki.pl

Powrót